I am fighting with my computer.

It apparently doesn’t want to do anything lately.  It doesn’t like to show all the pictures on a page…though it will show some, but it’s picky-choosy and who knows why it will show some but not others.  It won’t show me my blog the way it’s designed, nor the Evite I’m sending out the way I’m sure I think I put it together…and (the ok part) won’t show the ads that are all over facebook, Yahoo, et al.  I just get blank boxes, moved around text, and boxes that say “Internet Explorer cannot display the webpage”.

It’s very slow to load, acts like it’s on dial-up (remember that?), doesn’t seem to like my saved links/favorites all the time…sometimes, but not always…and even goes so far as to insult them and say they are “broken”.  But if I open a new window and type the exact same link, it will get to it…eventually.  It doesn’t like to change pages…and sometimes it just never does, the little circle of light continues going round and round telling you that the computer is thinking…but I don’t think it is.  I think it’s stalling.  I think it’s putting the “Do Not Disturb” sign out when it’s really there hanging out watching TV and eating room service.  It’s put the phone down without pushing the hold button and you can hear it crunching away on potato chips…I think I can even smell the salt and vinegar flavoring…

Then again…these, amongst other, things make me very nervous that there is something wrong with the ‘puter, something that needs to be looked at, that I need help fixing…but what I don’t know.  I’ve done The Scan, The Clean-up & Defrag, The Reboot, The U Name It…all the basic, low-level, low-tech-knowledge crap.  Not a chance.  Still fighting with my computer.

I thought I’d be daring and do The System Restore…what can it hurt, right?…but apparently there’s “an error on the disk” and I could not proceed without running The Check Disk Utility, which in turn I cannot run while Windows is being run.  (Huh?? How are you supposed to run anything without the OS running??)  And “Error on the disk”??  That can’t be good…that can be bad, right?…that makes me worry even more…but…

I’m sure it has to be something very simple…something that any regularly computer savvy person could fix…but hubby won’t touch it cuz he says he doesn’t “know Vista” (like how different is it from XP, really?  I mean, with something like this??) and I’m not about to or able to fork over cash to someone for what I am sure is actually something simple that I can figure out…eventually.  Or at least I could probably get some friend/acquaintance to walk me though…

…Right??

*sigh*

So, I continue to fight…and wait…and hope…maybe it will fix itself…

© 2009 D. Kessler

Advertisements